HawthorneVillager.com

Hawthorne Village (Milton) Discussion Board
It is currently Fri Dec 15, 2017 12:44 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Wed Dec 06, 2017 4:39 pm 
Offline
User avatar

Joined: Sat Dec 05, 2009 12:59 pm
Posts: 880
Deep wrote:
^^ false...

There are tons of homes in Milton that it works just fine, like my house.

I suspect there’s something wrong with that persons house.



Unfortunately, doesn't work in my house. :cry: I had 2 units and both were a POS. First unit lasted 5 weeks. The infrared feature came on during the day and stayed that way. The video was black and white, all day long. Called support, their fix worked for less than 6 hours. Was able to return the POS unit. I buy another unit from BB. Had a master electrician coworker come over to check the transformer power and do the install, it was free, the power read 21 volts, well within the required 16 to 24 volt asked for by Ring. Then, 4 weeks later, I get home late at night, as I open my front door, I smell burning plastic . The indoor bell wall unit had signs of melted plastic. I quickly shut off the breaker and remove the door bell. Found the copper coils overheated and melted some of the plastic. Everything was hooked up correctly. I'm not risking a house fire, so I bought a wireless doorbell and it WORKS. Next summer, will pony up the cash and get a proper home video camera setup. It's too bad as I really liked the Ring doorbell "when" it worked.


Top
 Profile  
Reply with quote  
PostPosted: Wed Dec 06, 2017 4:49 pm 
Offline

Joined: Sat Apr 03, 2010 9:58 pm
Posts: 4271
I’ve not been without any issues either, but they’ve been resolved and well within my satisfaction.

At first I had wifi trouble - they ended up sending me a ring chime for free to act as an extender and it works great now.
Hi
I also had the infrared staying on issue. They replaced the unit and it’s been fine since.

It’s been about 1.5 years now.


Top
 Profile  
Reply with quote  
PostPosted: Wed Dec 06, 2017 6:25 pm 
Offline

Joined: Wed Feb 26, 2014 1:14 pm
Posts: 558
Location: Phase 3A
Deep wrote:
I’ve not been without any issues either, but they’ve been resolved and well within my satisfaction.

At first I had wifi trouble - they ended up sending me a ring chime for free to act as an extender and it works great now.
Hi
I also had the infrared staying on issue. They replaced the unit and it’s been fine since.

It’s been about 1.5 years now.


There were numerous reviews and I posed only one review and most of reviews were same as one I posted in this thread. I did not end up buying last week though it was on sale and I could not convince myself that this product is ready without issues. Now you have confirmed the issues you had faced. Glad I did not get it. Also glad samsvoc posted the issues, otherwise most would have thought this product does not have issues that is a cause for concern before buying.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.046s | 14 Queries | GZIP : Off ]